Degraded performance NL4
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 11:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 10:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 09:53 CET
Investigating
We are currently investigating this issue.
Posted Dec 09, 2021 - 09:32 CET
This incident affected: Betty Blocks zone NL4 (Background processing).