Degraded availability for select applications (NL3)
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 16:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 15:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 14:54 CET
Investigating
We are currently investigating this issue.
Posted Mar 09, 2020 - 14:51 CET
This incident affected: Betty Blocks zone NL3 (API, Background processing).