Unavailability due to invalid SSL certificates
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2019 - 07:49 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 10, 2019 - 07:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 10, 2019 - 07:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 10, 2019 - 07:32 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 10, 2019 - 07:18 CEST
This incident affected: Betty Blocks application platform.