Degraded performance
Incident Report for Betty Blocks
Resolved
The incident has been resolved. While queues may still contain jobs, we expect all queues to have been resolved within a few hours. The issue itself is hereby Resolved. Our sincere apologies for the inconvenience you may have experienced.
Posted 3 months ago. Mar 28, 2019 - 13:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 28, 2019 - 11:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 28, 2019 - 10:11 CET
Update
Issue is still being investigated. Next update will be within 20 minutes.
Posted 3 months ago. Mar 28, 2019 - 09:56 CET
Investigating
We are currently investigating this issue.
Posted 3 months ago. Mar 28, 2019 - 09:34 CET
This incident affected: Betty Blocks application platform.