Technical difficulties generating sandboxes
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 23, 2017 - 12:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2017 - 11:47 CEST
Investigating
Generating a sandbox does not function as usual. We recommend to avoid generating sandboxes until this issue is resolved. Current events do not affect existing sandboxes however.
Posted Jun 23, 2017 - 11:01 CEST