Degraded availability
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 28, 2019 - 16:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 28, 2019 - 15:39 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 28, 2019 - 15:14 CET
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 28, 2019 - 14:46 CET
Investigating
We are currently investigating reports of Betty Blocks applications becoming unreachable.
Posted 3 months ago. Jan 28, 2019 - 14:45 CET
This incident affected: Platform services (Betty Blocks API, Betty Blocks cloud, My Betty Blocks portal).