Degraded availability for select applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 13:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 13:17 CET
Investigating
We are currently investigating this issue.
Posted Feb 25, 2020 - 13:11 CET
This incident affected: Betty Blocks zone NL1 (API, Background processing).