Unable to load data errors in backoffice
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Sep 26, 2018 - 10:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2018 - 09:10 CEST
Investigating
We received findings of the backoffice being unable to load data. Not all apps are affected. We are currently investigating this issue. We will provide an update in 30 minutes.
Posted Sep 26, 2018 - 08:51 CEST