Degraded platform performance
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 06, 2018 - 11:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2018 - 17:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2018 - 14:33 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2018 - 13:07 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2018 - 09:40 CEST
Update
We are continuing to investigate this issue. We will provide an update tomorrow at 9:30 CEST.
Posted Jun 04, 2018 - 17:03 CEST
Update
We are continuing to investigate this issue. Although background processing may not be as fast as you are used to of us, execution is stable. Webpages and backoffice should be unaffected. In case you experience any irregularities, do not hesitate to contact us through support@bettyblocks.com or the chat in the bottom-right corner.
Posted Jun 04, 2018 - 12:37 CEST
Investigating
We are currently investigating this issue.
Posted Jun 04, 2018 - 11:34 CEST