Degraded availability
Incident Report for Betty Blocks
Resolved
The incident has been resolved.
Posted 9 days ago. Jan 08, 2019 - 11:23 CET
Monitoring
We have found the issue and have applied a fix. We’re currently monitoring the situation.
Posted 9 days ago. Jan 08, 2019 - 10:37 CET
Investigating
We are investigating reports of applications becoming unavailable.
Posted 9 days ago. Jan 08, 2019 - 10:09 CET
This incident affected: Platform services (Betty Blocks API, Betty Blocks cloud, My Betty Blocks portal).