Degraded performance webblocks
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 08, 2018 - 21:44 CET
Investigating
We're investigating the response times of requests in our Web blocks layer.
Posted 7 months ago. Dec 08, 2018 - 20:28 CET
This incident affected: Platform services (Betty Blocks cloud).