Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 18:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 15:39 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2021 - 15:08 CET
Investigating
We are currently investigating this issue.
Posted Nov 10, 2021 - 14:46 CET
This incident affected: Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).