Degraded availability for NL1 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted May 12, 2020 - 13:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 12:54 CEST
Investigating
We are currently investigating this issue.
Posted May 12, 2020 - 11:55 CEST
This incident affected: Betty Blocks zone nl1 (API, Application logging, Performance monitoring, Background processing).