Partial outage caused by assets
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 14:51 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2019 - 14:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2019 - 14:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2019 - 14:18 CEST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2019 - 14:03 CEST
Investigating
We are currently investigating reports of assets and files not being served.
Posted Aug 19, 2019 - 13:54 CEST