Serving assets and files
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 14, 2019 - 15:53 CET
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Mar 14, 2019 - 15:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 14, 2019 - 15:32 CET
Investigating
We are currently investigating reports of assets and files not being served.
Posted 5 months ago. Mar 14, 2019 - 15:02 CET
This incident affected: Platform services (Betty Blocks cloud, My Betty Blocks portal).