Degraded availability on NL1
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 09:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 08:33 CET
Investigating
We are currently investigating this issue.
Posted Nov 11, 2021 - 08:20 CET
This incident affected: Betty Blocks zone NL1 (API, Application logging, Performance monitoring, Background processing).