Degraded availability Betty Blocks platform
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 00:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2018 - 00:39 CEST
Update
Both the backoffice and webblocks aspects of the platform are unavailable. We are continuing the investigation and will provide an update in 20 minutes.
Posted Jul 17, 2018 - 00:38 CEST
Investigating
We noticed a degraded availability of the Betty Blocks platform. We are currently investigating the issue
Posted Jul 17, 2018 - 00:28 CEST