Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 10:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 09:48 CEST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 09:37 CEST
This incident affected: Betty Blocks zone NL3 (API, Background processing).