Reduces availablilty of webblocks-pages
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 28 days ago. May 30, 2019 - 09:50 CEST
Monitoring
We've implemented a fix, and are monitoring the results
Posted 28 days ago. May 30, 2019 - 09:38 CEST
Update
We have found the cause of the problems, and are working on a fix.
Posted 28 days ago. May 30, 2019 - 09:15 CEST
Update
We are still investigating the issue.
Posted 28 days ago. May 30, 2019 - 08:46 CEST
Investigating
We are experiencing reduced availability of the webblocks-servers. The problem is being investigated
Posted 28 days ago. May 30, 2019 - 08:15 CEST
This incident affected: Platform services (Betty Blocks cloud).