Degraded availability
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jul 05, 2018 - 22:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2018 - 22:01 CEST
Identified
We have received findings of the Betty Blocks platform being less available than normal. This covers mainly the UI Builder and parts of the backoffice. We are working towards a solution and will provide an update in 30 minutes.
Posted Jul 05, 2018 - 21:29 CEST