Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted May 05, 2020 - 21:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 20:53 CEST
Investigating
We are currently investigating this issue.
Posted May 05, 2020 - 20:04 CEST
This incident affected: Betty Blocks zone nl3 (API, Application logging, Performance monitoring, Background processing).