Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 13:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2021 - 12:05 CEST
Investigating
We are currently investigating this issue.
Posted Oct 22, 2021 - 11:26 CEST
This incident affected: Betty Blocks zone NL3 (Background processing).