Degraded availability
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 24, 2019 - 16:49 CET
Monitoring
We are monitoring the situation.
Posted 5 months ago. Jan 24, 2019 - 14:15 CET
Investigating
We are currently investigating reports of Betty Blocks applications becoming unreachable.
Posted 5 months ago. Jan 24, 2019 - 13:50 CET
This incident affected: Platform services (Betty Blocks API, Performance monitoring, Betty Blocks cloud, My Betty Blocks portal).