Webblocks unavailable
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 05, 2018 - 17:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2018 - 17:18 CEST
Investigating
We received notice of webblocks application being unavailable. We are investigating the issue. Backoffice is unaffected and available.
Posted Jun 05, 2018 - 17:14 CEST