Degraded performance for background processing (NL1)
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 13:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 12:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2020 - 12:32 CEST
Update
A select amount of NL1 applications are currently affected by issues with background processing. Users may experience their app to be stuck on resolving expressions. We apologize for the inconvenience and thank you for your patience while we work on resolving this incident.
Posted Aug 17, 2020 - 11:35 CEST
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 11:31 CEST
This incident affected: Betty Blocks zone NL1 (Background processing).