Temporary performance issues
Incident Report for Betty Blocks
Resolved
The issue is resolved as all activity returned back to normal. Apologies for any inconvenience.
Posted Feb 14, 2018 - 13:07 CET
Update
We've located the issue shortly after noticing the timeouts. A solution has been implemented and we're monitoring the situation. We'll provide an update in 30 minutes.
Posted Feb 14, 2018 - 12:48 CET
Monitoring
Opening webblocks pages showed timeout errors as a result of unexpected activity on the platform.
Posted Feb 14, 2018 - 12:41 CET