Data Processing Delays
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 02, 2019 - 13:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Oct 02, 2019 - 12:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Oct 02, 2019 - 12:52 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 19 days ago. Oct 02, 2019 - 12:32 CEST
This incident affected: Betty Blocks application platform and Platform services (Betty Blocks cloud).