Delayed background processing
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2019 - 10:33 CEST
Monitoring
A fix has been implemented. Some applications may still experience delays, which should be resolved soon.
Posted 3 months ago. May 10, 2019 - 09:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 10, 2019 - 09:27 CEST
Investigating
We're experiencing delays in the processing of background actions. We're investigating the problem.
Posted 3 months ago. May 10, 2019 - 09:15 CEST
This incident affected: Betty Blocks application platform.