Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 11:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2020 - 11:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2020 - 11:08 CEST
Investigating
We are currently investigating this issue.
Posted Aug 12, 2020 - 11:04 CEST
This incident affected: Betty Blocks zone NL3 (API, Background processing).