Processing delays on background jobs
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 13:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 12:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2020 - 12:08 CET
This incident affected: Betty Blocks zone nl1 (Background processing).