Expressions are not resolving on NL1
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 16:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 09:28 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2021 - 09:17 CET
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 08:53 CET
This incident affected: Betty Blocks zone NL1 (API, Application logging, Performance monitoring, Background processing).