Import functionality in the backoffice currently unavailable on NL1
Incident Report for Betty Blocks
Resolved
We have resolved the incident regarding the import functions in the backoffice on NL1. Imports are being processed as expected.
Posted May 03, 2023 - 14:54 CEST
Monitoring
We have identified the cause of the issue and have released a change to stabilize NL1. We see imports are being processed. We are currently monitoring the situation.
Posted May 03, 2023 - 14:18 CEST
Update
We are continuing to investigate this issue.
Posted May 03, 2023 - 13:00 CEST
Investigating
At this moment, we are experiencing difficulties on NL1, importing functions in the backoffice are currently unavailable.
Posted May 03, 2023 - 12:18 CEST
This incident affected: Betty Blocks zone NL1 (Classic Background Actions).