Cannot procces requests outage for private zone 18

Incident Report for Betty Blocks

Monitoring

Currently monitoring
Posted Jul 03, 2026 - 17:52 CEST

Investigating

We see a spike in CPU usage that is causing degraded performance. We restarted the affected service as a mitigation. We are continuing to investigate the root cause
Posted Jul 03, 2026 - 10:32 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2026 - 16:56 CEST

Investigating

private zone 18 is being affected by server issues. We are currently investigating the cause.
Posted Jul 02, 2026 - 12:27 CEST
This incident affects: Betty Blocks private cloud zone 18 (Classic Background Actions, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI).