Degraded performance Pagebuilder Compiler on all Zones
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted May 07, 2024 - 11:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 11:07 CEST
Investigating
We are currently experiencing issues with the Pagebuilder Compiler, which is preventing the compilation of pages.
Posted May 07, 2024 - 11:01 CEST
This incident affected: Betty Blocks zone NL6 (Pages), Betty Blocks private cloud zone 10 (Pages), Betty Blocks private cloud zone 11 (Pages), Betty Blocks private cloud zone 12 (Pages), Betty Blocks private cloud zone 13 (Pages), Betty Blocks private cloud zone 14 (Pages), Betty Blocks private cloud zone 15 (Pages), Betty Blocks private cloud zone 16 (Pages), Betty Blocks zone NL3 (Pages), Betty Blocks zone NL4 (Pages), Betty Blocks zone US2 (Pages), Betty Blocks zone CA3 (Pages), Betty Blocks private cloud zone 3 (Pages), Betty Blocks private cloud zone 4 (Pages), Betty Blocks private cloud zone 6 (Pages), Betty Blocks private cloud zone 7 (Pages), Betty Blocks private cloud zone 8 (Pages), Betty Blocks private cloud zone 9 (Pages), and Pages.