Degraded performance resolving expressions
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 08:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 16:24 CET
Investigating
We are currently investigating this issue.
Posted Dec 28, 2021 - 15:15 CET
This incident affected: Betty Blocks zone NL3 (Background processing).