Reduced availability on webblocks

Incident Report for Betty Blocks

Resolved

This incident has been resolved
Posted Aug 14, 2019 - 15:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Aug 14, 2019 - 14:20 CEST

Identified

The issue has been identified and a fix is being implemented
Posted Aug 14, 2019 - 14:14 CEST

Investigating

We are experiencing reduced availability of the webblocks-servers for some of the applications. The problem is being investigated
Posted Aug 14, 2019 - 14:03 CEST