Emergency maintenance nl1
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 18:25 CEST
Identified
Currently nl1 is undergoing emergency maintenance, we expect to be back within 15 minutes.
Posted Jul 16, 2020 - 18:02 CEST
This incident affected: Betty Blocks zone NL1 (API, Application logging, Performance monitoring, Background processing).