Unable to load data for different applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 13:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 11:39 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 11:33 CET
Investigating
We are currently investigating this issue.
Posted Dec 01, 2021 - 11:22 CET
This incident affected: Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).