Applications are under heavy load
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 12:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 12:12 CET
Investigating
We are currently investigating this issue. Possibly other apps or sites won't show images or files as well on other zones.
Posted Jan 11, 2022 - 11:48 CET
This incident affected: Betty Blocks zone NL1 (API, Application logging, Performance monitoring, Background processing).