Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 13:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 12:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 12:19 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 12:10 CEST
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 12:09 CEST
This incident affected: Betty Blocks zone NL3 (API, Application logging, Performance monitoring, Background processing).