Views show no data/server errors
Incident Report for Betty Blocks
Resolved
We've monitored the situation and haven't encountered any technical difficulties.
We apologize for any inconveniences.
Posted Oct 11, 2017 - 12:41 CEST
Monitoring
We have shipped a fix for the problem. Everything is working as usual but we will keep monitoring the situation.
Posted Oct 11, 2017 - 09:50 CEST
Investigating
We are currently experiencing server errors or grids showing no data when viewing grids. We are investigating the problem and will update as soon as we have more information.
Posted Oct 11, 2017 - 09:26 CEST