Degraded performance NL3
Incident Report for Betty Blocks
Resolved
We experienced an issue with degraded performance on the NL3 zone. We confirm this incident has been resolved.
Posted Apr 27, 2023 - 10:22 CEST
Monitoring
Currently, we are experiencing degraded performance on NL3. Our product team has taken the necessary steps to stabilize the situation and are monitoring the situation.
Posted Apr 26, 2023 - 15:12 CEST
This incident affected: Betty Blocks zone NL3 (Classic Background Actions).