Degraded availability for NL1 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 16:59 CEST
Investigating
We are currently investigating this issue.
Posted Jun 01, 2021 - 13:46 CEST
This incident affected: Betty Blocks zone NL1 (Classic Background Actions).