Degraded perfomance with the merge functionality @ all zones
Incident Report for Betty Blocks
Resolved
The Product department has implemented a fix regarding the issue. It is now possible to perform merges between sandboxes and branches.
Posted Apr 25, 2024 - 14:27 CEST
Investigating
We are currently encountering issues with the merge functionality. You may experience merge failures when attempting to merge your changes. We are actively investigating this incident at the moment.
Posted Apr 25, 2024 - 12:05 CEST
This incident affected: Betty Blocks global services (Application creation, merging, cloning).