Degraded performance on NL4

Incident Report for Betty Blocks

Resolved

We have resolved the degraded performance incident on NL4. Queues are being processed as expected.
Posted May 10, 2023 - 16:01 CEST

Monitoring

We have identified the cause of the incident on NL4 regarding the degraded performance. We are currently monitoring the situation as queues are being processed as expected.
Posted May 10, 2023 - 13:20 CEST

Update

We have identified the cause of the incident on NL4 regarding the degraded performance. We are currently monitoring the situation as queues are being processed as expected.
Posted May 10, 2023 - 13:19 CEST

Investigating

Currently, we are experiencing degraded performance on NL4, which may cause queues not resolving as expected. We are investigating this incident.
Posted May 10, 2023 - 09:39 CEST
This incident affected: Betty Blocks zone NL4 (Classic Background Actions).