Degraded availability for NL1 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted May 27, 2021 - 15:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 10:51 CEST
Investigating
We are currently investigating this issue.
Posted May 27, 2021 - 09:21 CEST
This incident affected: Betty Blocks zone NL1 (Classic Background Actions).