Degraded performance on NL3
Incident Report for Betty Blocks
Resolved
All systems are operational and applications are working as expected again.
Posted Jul 15, 2024 - 15:45 CEST
Monitoring
We have identified the issue and are currently monitoring the behaviour of the applications.
Posted Jul 15, 2024 - 15:20 CEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 14:57 CEST
Investigating
We are currently experiencing degraded performance in part of the NL3 zone. As a result, your application's frontend and back office are temporarily unavailable.
Posted Jul 15, 2024 - 14:15 CEST
This incident affected: Betty Blocks zone NL3 (Classic Background Actions, Classic Endpoints, Classic Backoffice, Pages, DataAPI, ActionsAPI).