Degraded performance on West Europe zones
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 13:09 CEST
Monitoring
The networking issues have been resolved. We are currently monitoring.
Posted Jun 16, 2023 - 11:48 CEST
Identified
Currently, we are experiencing degraded performance due to networking issues on Microsoft Azure.

Message Microsoft Azure: Networking Issues - West Europe - Mitigating

Impact Statement: Starting at 02:34 UTC on 16 June 2023, we have identified a networking issue in West Europe region. Networking traffic to and from West Europe would have been affected and resources hosted in this region may experience reachability failures or latencies.

Current Status: We are aware of this issue and are in progress of applying mitigation. The next update will be provided in 60 minutes, or as events warrant.
Posted Jun 16, 2023 - 09:37 CEST
This incident affected: Betty Blocks zone NL3 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 3 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, ActionsAPI), Betty Blocks private cloud zone 6 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 7 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks zone NL4 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 9 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks private cloud zone 11 (API, Application logging, Classic Background Actions, Classic Backoffice, Classic Endpoints, IDE, Pages, DataAPI, ActionsAPI), Betty Blocks zone NL6 (API, Application logging, Classic Background Actions, Classic Endpoints, Classic Backoffice, Pages, DataAPI, ActionsAPI, IDE), and IDE, Pages, DataAPI, ActionsAPI.