Database outage on NL3
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 20:59 CEST
Monitoring
The databases have fully recovered and we are monitoring the results.
Posted Apr 03, 2023 - 19:21 CEST
Update
Out of the two databases one has fully recovered. We're waiting on the last database to recover in order to restore full functionality.
Posted Apr 03, 2023 - 19:15 CEST
Investigating
We are currently experiencing a database outage that is impacting our services on NL3. Two out of three databases are currently down and in recovery mode. Our engineering team is actively investigating the root cause of this outage and working to restore service as quickly as possible.

We understand that this is a critical issue and we apologize for any inconvenience this may cause. Our team is working tirelessly to restore service and we will provide regular updates as we make progress.

We will provide another update as soon as we have more information on the current state of the recovery process. Thank you for your patience and understanding.
Posted Apr 03, 2023 - 19:09 CEST
This incident affected: Betty Blocks zone NL3 (API, Classic Backoffice, DataAPI).