Degraded availability for NL3 applications
Incident Report for Betty Blocks
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 12:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 10:02 CEST
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 09:11 CEST
This incident affected: Betty Blocks zone NL3 (Performance monitoring, Background processing).